<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<link rel="shortcut icon" href="https://www.southreporter.com/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="theme-color" content="#ffffff" />
<meta name="description" content="Baseball Hall of Famer Whitey Ford, the stylish, left-handed pitcher who died October 8 at age 91, pitched in a remarkable 498 Major League games, all for his beloved New York Yankees." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.southreporter.com/sports/gibbs-caught-whitey-fords-last-pitch" />
<link rel="shortlink" href="https://www.southreporter.com/node/198955" />
<meta property="og:site_name" content="The South Reporter" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.southreporter.com/sports/gibbs-caught-whitey-fords-last-pitch" />
<meta property="og:title" content="Gibbs caught Whitey Ford&#039;s last pitch" />
<meta property="og:description" content="Baseball Hall of Famer Whitey Ford, the stylish, left-handed pitcher who died October 8 at age 91, pitched in a remarkable 498 Major League games, all for his beloved New York Yankees." />
<meta property="og:updated_time" content="2020-11-04T16:15:22-05:00" />
<meta property="article:published_time" content="2020-11-04T16:15:22-05:00" />
<meta property="article:modified_time" content="2020-11-04T16:15:22-05:00" />
    <title>Gibbs caught Whitey Ford's last pitch | The South Reporter</title>
    <style type="text/css" media="all">
@import url("https://www.southreporter.com/modules/system/system.base.css?qj8p2z");
@import url("https://www.southreporter.com/modules/system/system.menus.css?qj8p2z");
@import url("https://www.southreporter.com/modules/system/system.messages.css?qj8p2z");
@import url("https://www.southreporter.com/modules/system/system.theme.css?qj8p2z");
</style>
<style type="text/css" media="all">
@import url("https://www.southreporter.com/modules/aggregator/aggregator.css?qj8p2z");
@import url("https://www.southreporter.com/sites/all/modules/calendar/css/calendar_multiday.css?qj8p2z");
@import url("https://www.southreporter.com/sites/all/modules/date/date_api/date.css?qj8p2z");
@import url("https://www.southreporter.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?qj8p2z");
@import url("https://www.southreporter.com/sites/all/modules/date/date_repeat_field/date_repeat_field.css?qj8p2z");
@import url("https://www.southreporter.com/modules/field/theme/field.css?qj8p2z");
@import url("https://www.southreporter.com/modules/node/node.css?qj8p2z");
@import url("https://www.southreporter.com/modules/search/search.css?qj8p2z");
@import url("https://www.southreporter.com/sites/all/modules/simpleads/simpleads.css?qj8p2z");
@import url("https://www.southreporter.com/modules/user/user.css?qj8p2z");
@import url("https://www.southreporter.com/sites/all/modules/views/css/views.css?qj8p2z");
@import url("https://www.southreporter.com/sites/all/modules/ckeditor/css/ckeditor.css?qj8p2z");
</style>
<style type="text/css" media="all">
@import url("https://www.southreporter.com/sites/all/modules/ed_classified/theme/classified.css?qj8p2z");
@import url("https://www.southreporter.com/sites/all/modules/ctools/css/ctools.css?qj8p2z");
@import url("https://www.southreporter.com/sites/all/modules/etype/css/etype.css?qj8p2z");
@import url("https://www.southreporter.com/sites/all/libraries/superfish/css/superfish.css?qj8p2z");
@import url("https://www.southreporter.com/sites/all/libraries/superfish/css/superfish-navbar.css?qj8p2z");
@import url("https://www.southreporter.com/sites/all/libraries/superfish/style/space.css?qj8p2z");
</style>
<style type="text/css" media="all">
@import url("https://www.southreporter.com/sites/all/themes/cni/css/normalize.css?qj8p2z");
@import url("https://www.southreporter.com/sites/all/themes/cni/css/formalize.css?qj8p2z");
@import url("https://www.southreporter.com/sites/all/themes/cni/css/grid_12.css?qj8p2z");
@import url("https://www.southreporter.com/sites/all/themes/cni/css/layout.css?qj8p2z");
@import url("https://www.southreporter.com/sites/all/themes/cni/css/jcarousel.css?qj8p2z");
@import url("https://www.southreporter.com/sites/all/themes/cni/css/galleria.css?qj8p2z");
@import url("https://www.southreporter.com/sites/all/themes/cni/css/style.css?qj8p2z");
</style>
<link type="text/css" rel="stylesheet" href="https://www.southreporter.com/sites/all/themes/cni/css/menu_break_767.css?qj8p2z" media="all" />
<style type="text/css" media="screen">
<!--/*--><![CDATA[/*><!--*/
#block-superfish-1, .sf-menu.sf-style-space li, .sf-menu.sf-style-space li li, .sf-menu.sf-style-space li li li, .sf-menu.sf-style-space.sf-navbar {background: #094385 !important;}#main-menu ul.menu {max-width: 700px !important;}
/*]]>*/-->
</style>
    <script type="text/javascript" src="https://www.southreporter.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="https://www.southreporter.com/misc/jquery-extend-3.4.0.js?v=1.4.4"></script>
<script type="text/javascript" src="https://www.southreporter.com/misc/jquery-html-prefilter-3.5.0-backport.js?v=1.4.4"></script>
<script type="text/javascript" src="https://www.southreporter.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.southreporter.com/misc/drupal.js?qj8p2z"></script>
<script type="text/javascript" src="https://www.southreporter.com/sites/all/modules/simpleads/simpleads.js?qj8p2z"></script>
<script type="text/javascript" src="https://www.southreporter.com/sites/all/modules/simpleads/modules/simpleads_campaigns/simpleads_campaigns.js?qj8p2z"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.southreporter.com/sites/all/modules/external/external.js?qj8p2z"></script>
<script type="text/javascript" src="https://www.southreporter.com/sites/all/modules/google_analytics/googleanalytics.js?qj8p2z"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-56468800-1", {"cookieDomain":".southreporter.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="https://www.southreporter.com/sites/all/modules/etype/js/etype.js?qj8p2z"></script>
<script type="text/javascript" src="https://www.southreporter.com/sites/all/libraries/superfish/jquery.hoverIntent.minified.js?qj8p2z"></script>
<script type="text/javascript" src="https://www.southreporter.com/sites/all/libraries/superfish/superfish.js?qj8p2z"></script>
<script type="text/javascript" src="https://www.southreporter.com/sites/all/libraries/superfish/supersubs.js?qj8p2z"></script>
<script type="text/javascript" src="https://www.southreporter.com/sites/all/modules/superfish/superfish.js?qj8p2z"></script>
<script type="text/javascript" src="https://www.southreporter.com/sites/all/themes/cni/js/jquery.color.js?qj8p2z"></script>
<script type="text/javascript" src="https://www.southreporter.com/sites/all/themes/cni/js/jquery-glowing.js?qj8p2z"></script>
<script type="text/javascript" src="https://www.southreporter.com/sites/all/themes/cni/js/scripts.js?qj8p2z"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cni","theme_token":"BIo9sCBlaMbz_ZLEzddQmE7Vf0VEicAuz7JcQTm4B20","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"0":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"1":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"2":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/cni\/js\/jquery.color.js":1,"sites\/all\/themes\/cni\/js\/jquery-glowing.js":1,"sites\/all\/themes\/cni\/js\/scripts.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/etype\/css\/etype.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/cni\/css\/normalize.css":1,"sites\/all\/themes\/cni\/css\/formalize.css":1,"sites\/all\/themes\/cni\/css\/grid_12.css":1,"sites\/all\/themes\/cni\/css\/layout.css":1,"sites\/all\/themes\/cni\/css\/jcarousel.css":1,"sites\/all\/themes\/cni\/css\/galleria.css":1,"sites\/all\/themes\/cni\/css\/style.css":1,"sites\/all\/themes\/cni\/css\/menu_break_767.css":1,"0":1,"1":1}},"externalpdf":1,"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"urlIsAjaxTrusted":{"\/sports\/gibbs-caught-whitey-fords-last-pitch":true},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}},"cni":{"menu_break_point":"767"}});
//--><!]]>
</script>
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <link href='//fonts.googleapis.com/css?family=Lato|Anton|Roboto' rel='stylesheet'
          type='text/css'>
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    </head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-198955 node-type-article southreporter sidebars-split sports gibbs-caught-whitey-fords-last-pitch">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

    
            <nav id="user-menu" class="clearfix">
              <div class="region region-user-menu">
    <div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="http://southreporter.com/sites/southreporter.etypegoogle9.com/files/2015_rate_card.pdf" title=""><span>Advertise</span></a></li>
<li class="leaf"><a href="/e-edition" title="Link to e-Edition."><span>e-Edition</span></a></li>
<li class="leaf"><a href="/ada-compliance" title="Americans with Disabilities Act Compliance Statement"><span>Accessibility Policy</span></a></li>
<li class="last leaf"><a href="http://www.southreporterarchives.com/" title=""><span>Web Archives</span></a></li>
</ul>        </div>

    </div>
</div>
<div id="block-search-form"
     class="block block-search">
    <div class="block-inner">

                  
        <div class="content">
          <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/sports/gibbs-caught-whitey-fords-last-pitch" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-yQArM0drneSqwBXi56TQCowlqcq4aydWTWMnELKWJYc" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>

    </div>
</div>
<div id="block-etype-social-search"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<div class="navigation-social-bookmarks">
    <ul class="social-bookmarks"><li><a href="https://www.facebook.com/The-South-Reporter-300229748082" target="_blank"><i class="fab fa-fw fa-2x fa-facebook"></i><span class="sr-only">Facebook</span></a></li><li><a href="https://twitter.com/SouthReporter" target="_blank"><i class="fab fa-fw fa-2x fa-twitter"></i><span class="sr-only">Twitter</span></a></li>
</ul></div>        </div>

    </div>
</div>
  </div>
                    </nav>
    
    <div class="page-inner container_12">

        
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                            <div class="site-logo">
                        <a href="/"><img
                                    src="https://www.southreporter.com/sites/southreporter.etypegoogle9.com/files/sr_logo.jpg"
                                    alt="The South Reporter Logo"/></a>
                        </div>                    
                </header>

            </div>
        </div>

    </div>
</div>


    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                  <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-10 sf-parent-items-1 sf-single-items-9"><li id="menu-656-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-1284-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/news" title="News" class="sf-depth-1"><span>News</span></a></li><li id="menu-1285-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/sports" title="Sports" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-2339-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/opinions-0" title="Opinions" class="sf-depth-1"><span>Opinions</span></a></li><li id="menu-2422-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/society" title="Society" class="sf-depth-1"><span>Society</span></a></li><li id="menu-2421-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/education" title="Education" class="sf-depth-1"><span>Education</span></a></li><li id="menu-2424-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-1"><span>Obits</span></a></li><li id="menu-2425-1" class="middle even sf-item-8 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="https://etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine65696/Full/index.aspx?II=65696" title="" class="sf-depth-1 menuparent"><span>Classifieds</span></a><ul><li id="menu-2427-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://southreporter.com/classified-advertisement" title="" class="sf-depth-2"><span>Submit a classified</span></a></li></ul></li><li id="menu-2426-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="https://etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine68612/Full/index.aspx?II=68612" title="" class="sf-depth-1"><span>Legal Notices</span></a></li><li id="menu-2170-1" class="last even sf-item-10 sf-depth-1 sf-no-children"><a href="/contact" title="" class="sf-depth-1"><span>Contact</span></a></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

    <div class="main-menu-second-level-wrapper clearfix">
        <div class="main-menu-second-level-wrapper-inner">
            <nav id="main-menu-second-level">
                  <div class="region region-main-menu-second-level">
    <div id="block-simpleads-ad-groups-416"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-416', 416, 1);
  </script>
    <div class="simpleads-416"></div>

    
</div>
        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">
                    <div class="main">
                        <div class="main-inner grid_8">

                            
                                                                                                                                                                              <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-198955" class="node node-article last clearfix" about="/sports/gibbs-caught-whitey-fords-last-pitch" typeof="sioc:Item foaf:Document">

    <div class="node-content-wrapper">
      
      
      
      
                <h1 class="title">Gibbs caught Whitey Ford&#039;s last pitch</h1>
      
      <span property="dc:title" content="Gibbs caught Whitey Ford&#039;s last pitch" class="rdf-meta element-hidden"></span>
                          <!-- Go to www.addthis.com/dashboard to customize your tools -->
          <div class="addthis_sharing_toolbox"></div>
                
                <div class="submitted clearfix">
              <span class="date"><span property="dc:date dc:created" content="2020-11-04T16:15:22-05:00" datatype="xsd:dateTime">Wed, 11/04/2020 - 4:15pm</span></span>
          </div>
      
        <div id="pico">
            <div class="content">
              <div class="field field-name-field-dateline field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">RICK CLEVELAND Sports Columnist</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p class="rtejustify">Baseball Hall of Famer Whitey Ford, the stylish, left-handed pitcher who died October 8 at age 91, pitched in a remarkable 498 Major League games, all for his beloved New York Yankees.</p>
<p class="rtejustify">The catcher for Ford’s last game in 1967? He would be Jake Gibbs, the Ole Miss football legend from Grenada.</p>
<p class="rtejustify">“Whitey was the master,” Gibbs said recently by phone from his home in Oxford. “Whitey was a pitcher, not a thrower. He was an intelligent pitcher. He could put the ball where he wanted it. He had all the pitches. He kept it down around the knees, moved it inside and out, changed speeds, always had the batter guessing.</p>
<p class="rtejustify">“You know how many great pitchers the Yankees had in the ‘50s and ‘60s?” Gibbs continued. “Well, Whitey Ford was the one they called the Chairman of the Board. He was the best. People ask me who the best pitcher I ever caught was, well, it was Whitey Ford. No doubt about that. Everybody who plays the position of catcher should have one opportunity to catch a pitcher like Whitey. “</p>
<p class="rtejustify">Gibbs and Ford were close as teammates, and the friendship lasted through the years. When Gibbs signed with the Yankees in 1961, Ford, a veteran all-star pitcher, was one of the first to greet him. When Ford and Mickey Mantle went out on the town in New York, Gibbs was often riding shotgun, making sure everyone got home safe and sound.</p>
<p class="rtejustify">Ford was once asked about how he, a son of New York City’s east side, and Mantle, a country boy from Oklahoma, became such close pals and running buddies. Said Ford, “We both liked Scotch.”</p>
<p class="rtejustify">Gibbs laughed heartily upon hearing that. “Sounds about right,” Gibbs said “They didn’t miss many last calls.”</p>
<p class="rtejustify">When Ford and Mickey Mantle began their baseball fantasy camps after retirement, they chose Gibbs to run the camps. When Gibbs, as Ole Miss baseball coach, was dedicating the Rebels’ new baseball stadium in 1989, Ford came down from New York to throw out the first pitch.</p>
<p class="rtejustify">That day in 1989, Gibbs arranged for this writer to have a few minutes to chat with Ford, one of my childhood heroes. We talked about Mantle, about Roger Marris, about Casey Stengel and Ralph Houk, and about many other Yankee heroes. But what I remember most of the conversation was this: Just how much Ford loved Gibbs.</p>
<p class="rtejustify">“I’d do anything for Jake,” Ford said. “Everybody loves Jake or there’s something wrong with them.” I concur. And where Ford and Gibbs were concerned, the feeling was clearly mutual.</p>
<p class="rtejustify">“Whitey was so smart, so good at what he did, but he was one of the guys, a great teammate,” Gibbs said. “He was so outgoing, mixed and mingled with everyone. He was not a prima donna kind of guy. He enjoyed people and he enjoyed having a good time. He never got hung up on himself. I can’t tell you how much it meant to me that he would take the time to come all the way down to Oxford to help open our stadium.”</p>
<p class="rtejustify">The Yankees were the kings of baseball back when Gibbs broke in, more famous as a Rebel football hero than for his baseball skills. When he wasn’t playing quarterback, Gibbs had been an infielder at Ole Miss, and the Yankees were loaded with infielders and infield prospects at the minor league level. Gibbs probably would have become a key player with other teams but the Yankees were flush with talent.</p>
<p class="rtejustify">Nevertheless, Gibbs never played at a level lower than Class AAA. In fact, it was at that level that the Yankees converted him from infielder to catcher, the position at which he made the big league club for good in 1965 as the great Elston Howard’s backup. You should also know Gibbs was the link between Yankee catching greats Howard and Thurman Munson. When Howard retired, Gibbs got the job. Shortly thereafter, Munson, another Yankee legend, came on the scene.</p>
<p class="rtejustify">Clearly, catching Ford was one of the joys of Gibbs’ career.</p>
<p class="rtejustify">“He threw a two-seam fast ball, a four-seam fast ball and a slider,” Gibbs said. “You see those big strapping guys today throwing 95 and 99 miles per hour. White was 5foot-10, tops, and he probably threw 87-88 mph, but he knew where that ball was going. I’d put my mitt down about two inches off the corner on a right-handed batter. He’d hit the mitt right there, and I never moved the mitt. Nine times out of 10, it was a strike.”</p>
<p class="rtejustify">Famously, Ford was not above loading the ball with saliva or mud — or nicking it with his ring — for a crucial pitch.</p>
<p class="rtejustify">“If there was a nick or a spot on the ball, Whitey could make that thing talk,” Gibbs said. “He could make it drop out of sight.”</p>
<p class="rtejustify">Whitey Ford won 236 games, lost only 106, with an earned run average of 2.75. He did that with great economy. He pitched to contact. He worked quickly.</p>
<p class="rtejustify">“In ‘65, I caught one of Whitey’s games that we won 1 to nothing,” Gibbs said. “The entire game lasted an hour and a half. Can you believe that? Ninety minutes.”</p>
<p class="rtejustify">Ford was at his best when the moment was biggest. He won 10 World Series games and at one point had a streak of 33.2 scoreless World Series innings, still a record. For such a little guy, he was cocksure of himself. He pitched confidently.</p>
<p class="rtejustify">And he might have pitched a lot longer had it not been for circulatory problems in his throwing shoulder that first surfaced in the 1964 World Series.</p>
<p class="rtejustify">“It could be a hot day in August, and the right side of Whitey’s jersey would be soaked with sweat,” Gibbs said. “But the left side of his jersey would be completely dry. It was unreal and it was because of bad circulation.”</p>
<p class="rtejustify">Ford underwent surgery for a blocked artery to try and fix the problem. Any relief was only temporary. He won 24 games in 1963, 17 in ‘64, and 16 in ‘65. He pitched sparingly in 1966 and 1967, when Gibbs caught his last game.</p>
<p class="rtejustify">Let the record show that in ‘67, his last year, Ford still achieved a 1.64 ERA in 44 innings. At 38, he couldn’t throw as hard or as often, and he sometimes couldn’t feel his left shoulder and arm. But when they gave him the ball he could still pitch. He could get by on fortitude and guile.</p>
<p class="rtejustify">Says Gibbs, “Nobody knew more about how to pitch than Whitey.” Rick Cleveland is a sports columnist for Mississippi Today.</p>
</div></div></div>            </div>
        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/sports" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Sports</span></a></div></div></div>              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>


        </div>

    </div>
</div>
  </div>
                                                    </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                              <div class="region region-sidebar-first">
    <div id="block-block-1"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div style="width: 300px;"><iframe style="display: block;" src="//cdnres.willyweather.com/widget/loadView.html?id=57860" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="text-indent: -9999em;height: 20px;margin: -20px 0 0 0;z-index: 1;position: relative;display: block" href="http://www.willyweather.com/ms/marshall-county/holly-springs.html"></a></div>        </div>

    </div>
</div>
<div id="block-simpleads-ad-groups-420"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-420', 420, 3);
  </script>
    <div class="simpleads-420"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-etype-e-edition"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<p><a href="https://etypeservices.com/South%20ReporterID293/" target="_blank"><img src="https://etypeservices.com/LandingPageImages/South%20Reporter/currentpg1.jpg" alt="The South Reporter e-Edition"></a></p>
<p><a href="https://etypeservices.com/South%20ReporterID293/" target="_blank">Click here to read The South Reporter</a></p>
        </div>

    </div>
</div>
<div id="block-simpleads-ad-groups-421"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-421', 421, 4);
  </script>
    <div class="simpleads-421"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-block-37"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <!-- Medium Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc309832 = window.plc309832 || 0;
document.write('<'+'div id="placement_309832_'+plc309832+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 309832, [300,250], 'placement_309832_'+opt.place, opt); }, opt: { place: plc309832++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>        </div>

    </div>
</div>
<div id="block-etype-etype-facebook-feed"
     class="block block-etype">
    <div class="block-inner">

                      <h3 class="title">
              <span>Facebook Feed</span></h3>
            
        <div class="content">
          
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/The-South-Reporter-300229748082" data-tabs="timeline" data-width="340" data-height="600" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/The-South-Reporter-300229748082" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/The-South-Reporter-300229748082">The South Reporter</a></blockquote></div>
        </div>

    </div>
</div>
  </div>
                                                    </aside>
                    </div>

                </section>
            </div>
        </div>

        
                    <div class="postscript-wrapper clearfix">
                <div class="postscript-wrapper-inner">
                    <div class="postscript-wrapper-inner-inner">
                        <section id="postscript">
                            <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Holly Springs South Reporter</span></h3>
            
        <div class="content">
          <div>
<div>
<p>P.O. Box 278<br />
			Holly Springs, MS 38635<br />
			PH: (662) 252-4261<br />
			FAX: (662) 252-3388<br />
			<a href="http://www.southreporter.com/" rel="alternate">www.southreporter.com</a></p>
</div>
</div>
<p><a href="http://www.southreporterarchives.com/">Web Archive </a></p>
        </div>

    </div>
</div>
  </div>
</div>
                            <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Site Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-1284"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf menu-mlid-1285"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf menu-mlid-2339"><a href="/opinions-0" title="Opinions"><span>Opinions</span></a></li>
<li class="leaf menu-mlid-2422"><a href="/society" title="Society"><span>Society</span></a></li>
<li class="leaf menu-mlid-2421"><a href="/education" title="Education"><span>Education</span></a></li>
<li class="leaf menu-mlid-2424"><a href="/obituaries" title="Obituaries"><span>Obits</span></a></li>
<li class="leaf has-children menu-mlid-2425"><a href="https://etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine65696/Full/index.aspx?II=65696" title=""><span>Classifieds</span></a></li>
<li class="leaf menu-mlid-2426"><a href="https://etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine68612/Full/index.aspx?II=68612" title=""><span>Legal Notices</span></a></li>
<li class="last leaf menu-mlid-2170"><a href="/contact" title=""><span>Contact</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                            <div class="grid_4">  <div class="region region-postscript-3">
    <div id="block-etype-follow"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<ul class="social-bookmarks"><li><a href="https://www.facebook.com/The-South-Reporter-300229748082" target="_blank"><i class="fab fa-fw fa-2x fa-facebook"></i><span class="sr-only">Facebook</span></a></li><li><a href="https://twitter.com/SouthReporter" target="_blank"><i class="fab fa-fw fa-2x fa-twitter"></i><span class="sr-only">Twitter</span></a></li>        </div>

    </div>
</div>
  </div>
</div>
                        </section>
                                                    <section id="postscript_banner">
                                <div class="grid_12">  <div class="region region-postscript-banner">
    <div id="block-block-36"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <noscript>
<p>Coupons powered by <a href="https://www.coupons.com?pid=13903&nid=10&zid=xh20&bid=1417300001">Coupons.com</a></p>
</noscript>
<script id="scriptId_718x940_60482" type="text/javascript" src="//bcg.coupons.com/?scriptId=60482&bid=1417300001&format=718x940&bannerType=3">
</script>        </div>

    </div>
</div>
  </div>
</div>
                            </section>
                                            </div>
                </div>
            </div>
                    </div>
</div><!-- page -->

<div id="page-bottom">
    </div>
<script type="text/javascript" src="https://www.southreporter.com/sites/all/modules/addthis/addthis.js?qj8p2z"></script>
</body>
</html>
