<!DOCTYPE html>
<html lang="en" dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.southreporter.com/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="The Holly Springs Board of Aldermen approved a request by local musicians to hold a fall music festival in Blues Alley (North Center Street)." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.southreporter.com/news/blues-cruise-and-bbq-kicks-saturday-alley" />
<link rel="shortlink" href="http://www.southreporter.com/node/193686" />
<meta property="og:site_name" content="The South Reporter" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.southreporter.com/news/blues-cruise-and-bbq-kicks-saturday-alley" />
<meta property="og:title" content="Blues, Cruise and BBQ kicks off this Saturday in the alley" />
<meta property="og:description" content="The Holly Springs Board of Aldermen approved a request by local musicians to hold a fall music festival in Blues Alley (North Center Street)." />
<meta property="og:updated_time" content="2016-10-14T12:20:52-04:00" />
<meta property="article:published_time" content="2016-10-14T12:20:52-04:00" />
<meta property="article:modified_time" content="2016-10-14T12:20:52-04:00" />
  <title>Blues, Cruise and BBQ kicks off this Saturday in the alley | The South Reporter</title>  
  <link type="text/css" rel="stylesheet" href="http://www.southreporter.com/sites/southreporter.etypegoogle9.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.southreporter.com/sites/southreporter.etypegoogle9.com/files/css/css_0GmTL6HHlk1IMbUNAQqtx5Mu79hhIH4FBiAaFAplWeA.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.southreporter.com/sites/southreporter.etypegoogle9.com/files/css/css_7F1Oek8snhajJhq-zMR97fUyDwku8CJAbjc0Miny3pY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.southreporter.com/sites/southreporter.etypegoogle9.com/files/css/css_7RWNgwz6i2lAKGJGXOY0Aps_KMGA6B4f3ltvTzD1d18.css" media="all" />
  <script type="text/javascript" src="http://www.southreporter.com/sites/southreporter.etypegoogle9.com/files/js/js_RC7d2_dhfBsqLAPQvLz26Tw_1pi8VuJA8XTLntJVGuM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://www.southreporter.com/sites/southreporter.etypegoogle9.com/files/js/js_rEbPjuAQEoiYmG4a5yzi-U2v_aueuyLZiOvf47eP2U8.js"></script>
<script type="text/javascript" src="http://www.southreporter.com/sites/southreporter.etypegoogle9.com/files/js/js_c9S7L28GiD9hlQGPOAZ-TmAjXzauQOFTS3F37BGHtCQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="http://www.southreporter.com/sites/southreporter.etypegoogle9.com/files/js/js_E_-TE5vgXTAJf4L9JyrVufuU4gAUFZ3X8_ShTQz_vBg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-56468800-1", {"cookieDomain":".southreporter.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="http://www.southreporter.com/sites/southreporter.etypegoogle9.com/files/js/js_rjYH_eRa7L_D29070OpSiLnDi0OfNB0FR3rwIO0kzSs.js"></script>
<script type="text/javascript" src="http://www.southreporter.com/sites/southreporter.etypegoogle9.com/files/js/js_DEQdyP6-1p575kgfg7blI3f0bJWcIr8_mdDiVBL5gtI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cni","theme_token":"R3AgUvp8A0fMYlCberphpt_Vv19GEXsCiW7b4fVUhls","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"0":1,"http:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"1":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"2":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/bones\/js\/jquery.formalize.min.js":1,"sites\/all\/themes\/bones\/js\/superfish.js":1,"sites\/southreporter.etypegoogle9.com\/themes\/cni\/js\/scripts.js":1,"sites\/all\/themes\/bones\/js\/jquery.easing.1.3.js":1,"sites\/all\/themes\/bones\/js\/jquery.equal-height-columns.js":1,"sites\/southreporter.etypegoogle9.com\/themes\/cni\/js\/jquery.mobilemenu.min.js":1,"sites\/southreporter.etypegoogle9.com\/themes\/cni\/js\/jquery.color.js":1,"sites\/southreporter.etypegoogle9.com\/themes\/cni\/js\/jquery-glowing.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/bones\/css\/normalize.css":1,"sites\/all\/themes\/bones\/css\/formalize.css":1,"sites\/all\/themes\/bones\/css\/grid_12.css":1,"sites\/all\/themes\/bones\/css\/layout.css":1,"sites\/southreporter.etypegoogle9.com\/themes\/cni\/css\/theme.css":1,"sites\/southreporter.etypegoogle9.com\/themes\/cni\/css\/responsive.css":1,"sites\/southreporter.etypegoogle9.com\/themes\/cni\/css\/jcarousel.css":1,"sites\/southreporter.etypegoogle9.com\/themes\/cni\/css\/site.css":1}},"externalpdf":1,"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":"1"},"urlIsAjaxTrusted":{"\/news\/blues-cruise-and-bbq-kicks-saturday-alley":true},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}}});
//--><!]]>
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">  
  <link href='http://fonts.googleapis.com/css?family=Lato' rel='stylesheet' type='text/css'>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
</head>

<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-193686 node-type-article sidebars-split news blues-cruise-and-bbq-kicks-saturday-alley">
<div id="fb-root"></div>
<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page">
  <div class="page-inner container_12">

          <nav id="user-menu" class="clearfix">
          <div class="region region-user-menu">
    <div id="block-system-user-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>User menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first leaf"><a href="http://southreporter.com/sites/southreporter.etypegoogle9.com/files/2015_rate_card.pdf" title=""><span>Advertise</span></a></li>
<li class="leaf"><a href="/e-edition" title="Link to e-Edition."><span>e-Edition</span></a></li>
<li class="last leaf"><a href="http://www.southreporterarchives.com/" title=""><span>Web Archives</span></a></li>
</ul>  </div>

</div></div> <div id="block-etype-social" class="block block-etype"><div class="block-inner">

	     
  <div class="content">
		
<div id="social">
    <ul class="social-links"><li><a class="facebook" href="https://www.facebook.com/The-South-Reporter-300229748082/"></a></li><li><a class="twitter" href="https://twitter.com/SouthReporter"></a></li></ul></div>  </div>

</div></div>   </div>
          <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/news/blues-cruise-and-bbq-kicks-saturday-alley" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-pcD-nDo7geAbc0Tp65CsgNWL_qERYjmSEKTvDAgwwG8" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      </nav>
    
    <div class="header-wrapper clearfix">
      <div class="header-wrapper-inner grid_12">
        <header>

                      <div class="site-logo">
            <a href="/"><img
                src="http://www.southreporter.com/sites/southreporter.etypegoogle9.com/files/sr_logo.jpg"
                alt="The South Reporter"/></a>
            </div>          
        </header>

      </div>
    </div>
  </div>
</div>

  <div class="main-menu-wrapper clearfix">
    <div class="main-menu-wrapper-inner">
      <nav id="main-menu">
          <div class="region region-main-menu">
    <div id="block-superfish-1" class="block block-superfish"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-11 sf-parent-items-1 sf-single-items-10"><li id="menu-1797-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Show Menu</span></a></li><li id="menu-656-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-1284-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/news" title="News" class="sf-depth-1"><span>News</span></a></li><li id="menu-1285-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/sports" title="Sports" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-2339-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/opinions-0" title="Opinions" class="sf-depth-1"><span>Opinions</span></a></li><li id="menu-2422-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/society" title="Society" class="sf-depth-1"><span>Society</span></a></li><li id="menu-2421-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/education" title="Education" class="sf-depth-1"><span>Education</span></a></li><li id="menu-2424-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-1"><span>Obits</span></a></li><li id="menu-2425-1" class="middle odd sf-item-9 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="https://etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine65696/Full/index.aspx?II=65696" title="" class="sf-depth-1 menuparent"><span>Classifieds</span></a><ul><li id="menu-2427-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://southreporter.com/classified-advertisement" title="" class="sf-depth-2"><span>Submit a classified</span></a></li></ul></li><li id="menu-2426-1" class="middle even sf-item-10 sf-depth-1 sf-no-children"><a href="https://etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine68612/Full/index.aspx?II=68612" title="" class="sf-depth-1"><span>Legal Notices</span></a></li><li id="menu-2170-1" class="last odd sf-item-11 sf-depth-1 sf-no-children"><a href="/contact" title="" class="sf-depth-1"><span>Contact</span></a></li></ul>  </div>

</div></div>   </div>
      </nav>
    </div>
  </div>

  <div class="main-menu-second-level-wrapper clearfix">
    <div class="main-menu-second-level-wrapper-inner">
      <nav id="main-menu-second-level">
          <div class="region region-main-menu-second-level">
    <div id="block-simpleads-ad-groups-416" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-416', 416, 1);
  </script>
    <div class="simpleads-416"></div>

    
</div>
  </div>

</div></div>   </div>
      </nav>
    </div>
  </div>

<div id="page">
  <div class="page-inner container_12">

    <!-- Main Content -->
    <div class="main-content-wrapper clearfix">
      <div class="main-content-wrapper-inner">
        <section id="main-content">

          <div class="main">
            <div class="main-inner grid_8">

              
                                                                        <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-193686"
         class="node node-article node-promoted last clearfix" about="/news/blues-cruise-and-bbq-kicks-saturday-alley" typeof="sioc:Item foaf:Document">

  <div class="node-content-wrapper">

          <div class="field-image">
        <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="http://www.southreporter.com/sites/southreporter.etypegoogle9.com/files/styles/large/public/field/image/21-blues_cruise.jpg?itok=znr8Hz_C"><img typeof="foaf:Image" src="http://www.southreporter.com/sites/southreporter.etypegoogle9.com/files/styles/large/public/field/image/21-blues_cruise.jpg?itok=znr8Hz_C" width="618" height="425" alt="" /></div></div></div>      </div>
    
    
    
    
          <h1
        class="title">Blues, Cruise and BBQ kicks off this Saturday in the alley</h1>
    
    <span property="dc:title" content="Blues, Cruise and BBQ kicks off this Saturday in the alley" class="rdf-meta element-hidden"></span>
          <!-- Go to www.addthis.com/dashboard to customize your tools -->
      <div class="addthis_sharing_toolbox"></div>
    
          <div class="submitted clearfix">
        <span class="date"><span property="dc:date dc:created" content="2016-10-14T12:20:52-04:00" datatype="xsd:dateTime">Fri, 10/14/2016 - 12:20pm</span></span>
        <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/news-staff" typeof="sioc:UserAccount" property="foaf:name" datatype="">News Staff</span></span>      </div>
    
    <div class="content">
      <div class="field field-name-field-dateline field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">SUE WATSON</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The Holly Springs Board of Aldermen approved a request by local musicians to hold a fall music festival in Blues Alley (North Center Street). The alley was the initial location of the Bikers and Blues held on Thursday nights during the summer and sponsored by the Main Street Chamber. That event for several years set up in the alley then moved out on East College Avenue in front of the alley.</p>
<p> </p>
<p><a href="https://www.etypeservices.com/South%20ReporterID293/"><span data-sheets-userformat="{&quot;2&quot;:11137,&quot;3&quot;:{&quot;1&quot;:0},&quot;10&quot;:2,&quot;11&quot;:3,&quot;12&quot;:0,&quot;14&quot;:{&quot;1&quot;:2,&quot;2&quot;:0},&quot;16&quot;:10}" data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;To view more please log in or subscribe to the digital edition. https://www.etypeservices.com/South%20ReporterID293/&quot;}" style="font-size:100%;font-family:arial,sans,sans-serif;color:#000000;">To view more please log in or subscribe to the digital edition.</span></a></p>
</div></div></div>    </div>

              
          <nav class="taxonomy">
        <div class="taxonomy-inner clearfix">
          <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>News</span></a></div></div></div>        </div>
      </nav>
    
          <nav class="taxonomy">
        <div class="taxonomy-inner clearfix">
                  </div>
      </nav>
    
  </div>

</article>

   </div>

</div></div>   </div>
                          </div>

            <aside class="sidebar second-sidebar grid_4 clearfix">
                <div class="region region-sidebar-first">
    <div id="block-block-1" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<div style="width: 300px;"><iframe style="display: block;" src="//cdnres.willyweather.com/widget/loadView.html?id=57860" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="text-indent: -9999em;height: 20px;margin: -20px 0 0 0;z-index: 1;position: relative;display: block" href="http://www.willyweather.com/ms/marshall-county/holly-springs.html"></a></div>  </div>

</div></div> <div id="block-simpleads-ad-groups-420" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-420', 420, 3);
  </script>
    <div class="simpleads-420"></div>

    
</div>
  </div>

</div></div> <div id="block-etype-e-edition" class="block block-etype"><div class="block-inner">

	     
  <div class="content">
		
<p class="rtecenter" style="text-align: center;"><a href="http://etypeservices.com/South%20ReporterID293/"><img src="http://etypeservices.com/LandingPageImages/South%20Reporter/currentpg1.jpg" width="193"></a></p><h4 class="rtecenter" style="text-align: center;"><a href="http://etypeservices.com/South%20ReporterID293/">Click here to read The South Reporter</a></h4>
  </div>

</div></div> <div id="block-simpleads-ad-groups-421" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-421', 421, 4);
  </script>
    <div class="simpleads-421"></div>

    
</div>
  </div>

</div></div> <div id="block-block-35" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<script src="https://adsmopress.com/ads-state.php?u=213&amp;s=4&amp;d=MS" type="text/javascript"></script>  </div>

</div></div>   </div>
                <div class="region region-sidebar-second">
    <div id="block-etype-facebook" class="block block-etype"><div class="block-inner">

	      <h3 class="title"><span>Facebook</span></h3>
     
  <div class="content">
		
 <div class="fb-page" data-href="https://www.facebook.com/The-South-Reporter-300229748082/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"></div>
      </div>

</div></div> <div id="block-etype-twitter" class="block block-etype"><div class="block-inner">

	      <h3 class="title"><span>Twitter</span></h3>
     
  <div class="content">
		
<a class="twitter-timeline" data-height="300" href="https://twitter.com/SouthReporter">Tweets by SouthReporter</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>  </div>

</div></div>   </div>
            </aside>
          </div>

        </section>
      </div>
    </div>

    
          <div class="postscript-wrapper clearfix">
        <div class="postscript-wrapper-inner">
          <div class="postscript-wrapper-inner-inner">
            <section id="postscript">
              <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3" class="block block-block"><div class="block-inner">

	      <h3 class="title"><span>Holly Springs South Reporter</span></h3>
     
  <div class="content">
		<div>
<div>
<p>P.O. Box 278<br />
			Holly Springs, MS 38635<br />
			PH: (662) 252-4261<br />
			FAX: (662) 252-3388<br /><a href="http://www.southreporter.com/" rel="alternate">www.southreporter.com</a></p>
</div>
</div>
<p><a href="http://www.southreporterarchives.com/">Web Archive </a></p>
  </div>

</div></div>   </div>
</div>
              <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2" class="block block-menu-block"><div class="block-inner">

	      <h3 class="title"><span>Site Links</span></h3>
     
  <div class="content">
		<div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1797"><a href="/" title=""><span>Show Menu</span></a></li>
<li class="leaf menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-1284"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf menu-mlid-1285"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf menu-mlid-2339"><a href="/opinions-0" title="Opinions"><span>Opinions</span></a></li>
<li class="leaf menu-mlid-2422"><a href="/society" title="Society"><span>Society</span></a></li>
<li class="leaf menu-mlid-2421"><a href="/education" title="Education"><span>Education</span></a></li>
<li class="leaf menu-mlid-2424"><a href="/obituaries" title="Obituaries"><span>Obits</span></a></li>
<li class="leaf has-children menu-mlid-2425"><a href="https://etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine65696/Full/index.aspx?II=65696" title=""><span>Classifieds</span></a></li>
<li class="leaf menu-mlid-2426"><a href="https://etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine68612/Full/index.aspx?II=68612" title=""><span>Legal Notices</span></a></li>
<li class="last leaf menu-mlid-2170"><a href="/contact" title=""><span>Contact</span></a></li>
</ul></div>
  </div>

</div></div>   </div>
</div>
              <div class="grid_4">  <div class="region region-postscript-3">
    <div id="block-etype-follow" class="block block-etype"><div class="block-inner">

	      <h3 class="title"><span>Follow Us</span></h3>
     
  <div class="content">
		<div class="facebook"><a href="https://www.facebook.com/The-South-Reporter-300229748082/">Like us on Facebook</a></div><div class="twitter"><a href="https://twitter.com/SouthReporter">Follow us on Twitter</a></div>  </div>

</div></div>   </div>
</div>
            </section>
          </div>
        </div>
      </div>
      </div>
</div><!-- page -->
  <script type="text/javascript" src="http://www.southreporter.com/sites/southreporter.etypegoogle9.com/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>

</html>